15 Lesson 15: Plans

WELCOME!

Preparation

This lesson is about preparing data to be used for plans production. Much like producing
Design Reports, this lesson will help you to prepare for plan production. With
PowerCivil, you have the ability to produce the data that is required for complete
construction plans. The tools used in this lesson will extract information from the design
model to produce cross sections, contours and stationing.

LESSON OBJECTIVES

In this lesson, the topics covered include:

e Topic 1 Stationing — Design centerline stationing
e Topic 2 Cross Sections — automated design cross sections
e Topic 3 Contours — generating design contours

Be sure to have a look at the context sensitive help for PowerCivil. Either while using
the tutorial or in general practice with the software, you will find the help system not only
includes program documentation but it also is equipped with links to online video clips
(internet connection is required). Access the help from the menu bar under Help>Civil
Help.

PLANS PREPARATION

STATIONING

PLAY

-

A)

This Lesson will show you how to: station centerline alignment data with annotation on
tangency points, create cross sections for plan use, generate contours for a grading plan,
label design information for various plan types,.

All of this will be done in an effort to automate the production of plans in the next lesson.

From the desktop, launch PowerCivil from the program icon, navigate to the folder for
Lesson 15 and then open the file “LAYOUT.DGN".

To view this portion of the lesson, press the play button.

The “LAYOUT.DGN?” file contains all of our design data and we will use it to produce
the stationing for the centerline of the Decab Roadway.

Once in the file, you will want to follow these steps:
1. Open the Civil Tools (Civil>Civil Tools).
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Plans Preparation

2. Invoke the Design and Computation Manager (Civil>Plans &

Quantities>Design & Computation Manager).

Design & Computation Manager

3. Besure that the “SITE.DDB” file is open from within the Standards directory of
the tutorial directory structure. You will notice three main categories represented
by folders inside the “Design and Computation Manager” dialog.

= oh\datahgeohsitetstandardshsite. ddb
B [Drafling Standards
3 AREAS/SHAPES
21 Payltem

4. Open the “Drafting Standards” category by double-clicking on the folder. This
will expose the sub-categories and from there open the “Stationing” folder.

5. There are six stationing items available for your use. You will want to select the
item labeled “40STA”. This will create stationing appropriate for a 40 scale

drawing.
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# Design and Computation Manz

File Edit Settings Favorites Help

=10l ]

LB

| |=B chdatahgechsitehstandardshsite. ddb

[F= Drafting Standards
23 GEMERAL
23 Cross_sections
CIBL&CL
23 Profiles
(23 Riight of Wap
[ Stationing
& 20574 Tick
- 40574 Ticl il
£ 50574 Ticks, M. Arow at B0 Scale
& 1005TA Ticks, M. Arrow at 100 Scale
ﬁ 2005TA Ticks, M. Arrow at 200 Scale
ﬁ BO05TA Ticks, M. Arrow at 500 Scale
£ ARE&AS/SHAPES
23 Payltern
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6. Once the item has been selected, the “Draw Plan & Profile” dialog button is
presented, press the “Draw Plan & Profile” button and then press the “OK”
button to select the “Job 123" for the project.

so5TA ke -loix
[T Place Influgnce
[T fdhoe dttibutes [of &bty Faimt Tewt

I™ Mew Element Dl Diraw Plan & Profile

“E Select |
OF I Catcel I

7. This will then present the “Plan & Profile Draw” dialog, the Chain Name
“DECAB?” is the only one in the list. Click on the chain name and the stationing
is placed along the centerline.

2 pion & profie oraw i
Operation
’7 Statiohing i 405TA  Ticks, M. &mrow at 40 Sc

Select Chain to Station

DECAB W Tick Marks

IV Tick Marks Stations
¥ PCEPT &CS... labels

™ Pilabels
|' Small Ticks

Ticks LT: Labels LT |
Large Ticks
{ Ticks LT: Labels LT |

|' Cantral Paint Labels

A3 Per Preferences |

CROSS SECTIONS

In order create cross sections along the DECAB centerline, pattern lines need to be
established first. Once the pattern lines are created, the cross section generation can be
performed.

To view this portion of the lesson, press the play button.

-
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Continue working in the “LAYOUT.DGN” file. Let’s create the pattern lines used for
cross section generation. You will want to follow these steps:

1. Invoke the Draw Pattern Line dialog (Civil>Cross Section>Draw Patterns by
Station Range).

il
e

B &

7, B EIE

2. Use the following dialog settings:

i
Jobi [[EE @ Chai: [DECAE =1 J¥  Profie [%5eket =]
Beginning Ending
Left Dffsetf+): [50 Left Offsetf+): [50

Station: | 0+00.00 e Station: | 8+00.00 i

Right Offzet(+]: |50 Riight Olffset{+]: I 50

Increment 'I I'IUD.DD ™ Skewdngle [000
Level Symbology: | Diraw Pattern Lines |

3. Double-click the “Level Symbology” preview. Use the “Pattern Line” level
with “By-Level” symbology. Press “OK”

Symbology ——————————————
L | Patternlines
Calar: m
Style: I_Wl
Weight: I— Bulevel =

| ok I Cancel |

4. Press the “Draw Pattern Lines” button. There should be nine new lines crossing
the centerline at even 100 foot stations. These lines represent the location where
sections will be cut in the next part of this lesson.

Next, the cross sections can be generated based on the new pattern lines that were just

created.

To view this portion of the lesson, press the play button.

PLAY
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In order to process the cross sections properly we will need to load the
first. You will want to follow these steps:

1. Invoke the Site Modeler (Civil>Modeler).
@
&

eler

site model

2. Open the project file “LAYOUT.GSF” from the Lesson 15 folder.

il

® Open Existing Project: ﬂl il

Cancel I

O Available Projects
r _

3. Now open the “Draw Cross Section from Surface” tool (Civil>Cross

Section>Draw Cross Sections from Surfaces).

Civil_ K|
ne
=)

4. Use the following dialog settings:

=i
File Edit Update Options
3 Chair: Im Diraw |
I | DF Drigin
#5 Cells I Surfaces I
- Pattern
By DGN File Vl
Design File: [layout.dan Q
IV Levels: |PattemLines a I |
M Colors [Bylevel @ W Line I LineSting
M Syles [Bilevel | & Match Reset |
¥ ‘wWeights: |ByLeveI (| Display
- Scale Spacing
Horizorital: IW Horizontal: IW
Wertical: m Wertical: | 500.0000
Number ot 25 by Column: |4—
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# Draw Cross Sections [_ (D] %]
File Edit Update Options

Job Number: [123 x|  Chain: [DECAB =l Diaw |
W' DF Origin

5 Cells] Surfaces I

Type | Name Display Settings Method

Lyw: D \ ByLevel Breaklines ]
OB]  Ground 1 Lw: ExxS, Co: By % Bylevel Triangles
X
- Details
Model | [akT =

Method:  BreakLines ™ Type: _Line Shing vI
r Dizplay Settings ———— ~ Filter Tolerances
By Level Symbology vI _ Harizontal: W
Feature: lm é Wariance: W
- Test Settings—————————
" [ void | E—

[ Elevation

[~ BreakLines

5. Press the “Draw” button and place the sections in the file to the right of the
layout area.

CONTOURS

During the modeling process the viewing of contours is almost a constant. The Site
Modeler uses transient graphics to display the surface without actually writing the
elements to the DGN file. This improves the processing speed of the Site Modeler,
however, there is no permanent record of the design surface to reference for plan
production. In order to achieve permanency of the surface graphics, PowerCivil allows
you to export visualized features of the model to the DGN file.

To view this portion of the lesson, press the play button.

PLAY

In order to separate the graphics in the LAYOUT.DGN from the proposed surface
graphics, you will need to create a second design model inside the DGN. This will be
another container of information along side the default model which has been used

exclusively to this point.
To create a model for the design contours, you will want to follow these steps:

1. Right-click on the “Primary Tool Bar” and add the option for “Models” to the
dialog.
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J@ .gl_lﬂrl'\ - |
gRaFerenoes

Raster Manager
Level Manager

,7 Level Display
Cells
,7 Element Information
|7 Toggle AccuDraw
Key-n

[V Popset

Delete Element

Show Al
List...

2. Now choose the “Models” button on the “Primary Tool Bar” to invoke the
“Models” dialog.

2-@e]

Jja;@ﬁ

3. From within the Models dialog, create a new model.

i

Description
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4. Use the following dialog settings:

Type: Design | v
Seed Model: |<Not uging seed> el
Description: [
BRef Logical: |

& [FulSze1=1 =] [T00000 706000
Cell Properties

" LCanbe placed as a call
Cell Twpe: | Eraphic vI

W Create a Yiew Goup

0K I Cancel |

After pressing OK, the model is created and your PowerCivil session will now
be running in the second model named “Contours”. This can be verified by the
View Groups dialog located in the lower left of the PowerCivil application
window. The option box should read “Contours Views”.

‘a+-:|.m=&*nn®5a;|

J|[§: Contours iews vl| & |ﬂ 2|3|4|5|s|7|a|‘

By applying the “Fit View” command, the site grading will be centered on the

screen.
LI Rl = | Feai]
Contours View[Fit view

Next, you will want to establish the correct symbology and slope treatment for
each site object. From the Modeler menu bar select Modeler>Object>Edit. Use

the following dialog settings on the Display tab to establish contours and
contour labels for all site objects :

; _[zix]
Dbiject Name: |Pond 1 =

F‘ropell\es] Elements] S\opes] D\splayl S\DDeIndicatols]

[T Triangles: | Apply Apply o
" Wettices & I Boundary: |
Major Contour Minor Contour
¥ Place: ¥ Placs
Elev. Interval: [5.000 Elev. Interval. [1000

Flde | | Lake [ 12
Label Interval. [200.000 LabelInterval: 000

8.  While in the “Edit Object” dialog be sure to toggle “ON” the display of slopes
by placing a check next to the “Display with Object” option on the “Slopes” tab.

& Edit Object - Side Slopes o el 3|
Object Name: |Fond 1 hd

Prapeties | Elements | Slopes | Display | Slope Indicatars |

Side Slope: _Cubfill Slope | . Disply with Object Ay
Corner: _Rounded 'I jial ¥

Cut._Slope Unit/Unit | [0333

Fill: _Slape Unit/Unit ¥ | 0.333

© 2005 Bentley Systems, Incorporated Do Not Duplicate

15-8



Plans Preparation

9.

Once all objects are adjusted, open the “Model Edit” dialog from the Modeler

menu bar by selecting Modeler>Model>Edit. In the “Display Model” tab,
remove all display features for the Model and press “Apply”. The dialog should

look similar to this:

T —
Model Mame: &k 1 =

FIFD i D\ k] Display Obijects |

I Tiiangles: E Apply

™ Wertices: i 47.34 ™ Boundam:”™ |

~ Major Contour 1~ Minor Contour

I Place: | I~ Place:
Eley. Interval Eles. Intery: 0

I Labet | . i

i ™ Label:

10. Next, access the “Display Objects” tab and turn “ON” all objects by clicking the
“eyeball” icon next to each and then press “Apply”. The dialog should look

similar to this:

FECE
Model Mame: JAk 1 =

FIFD | Disply Model | Dislay Ot |

__ Object Type 1
[&] Patking

[&] Roadway

Paond

Channel

™ Clip Objects from Maodel iz itha

™ Display Bage Object:

Apply

11. The model should show just the proposed contours for all objects and should

look like the following:
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12. The site model is now ready for graphic export. From the Modeler menu bar
select Modeler>Project>Export>Visualization to DGN. This will allow the
transient graphics of the model to be written to the DGN for use in plan
production. Use the following dialog settings:

tion =101
® Al 1 -
' Object: [Pond ¥
I WVisualize 3D Site: Elemerts

I Wisualize Dbject Slopes: =

¥ Set Graphic Group

Apply I

13. Press the “Apply” button and answer “OK” to the Alert dialog. The contours
are now written to the DGN.

SUMMARY
The main points to remember are:

e All centerlines can be stationed to your specifications.

e Cross sections can be produced along any chain or at any location within the design
model.

e Creating a secondary DGN Model is a useful way to separate graphics without
creating a separate file

e  Surface graphics are only visualized temporarily during the design process. An
export of the graphics is necessary to have permanent contours or triangles inside the
DGN file.

For more video instruction please visit the following web page...
http://65.217.17.142/downloads/sitemodeler/ GEOPAK%20Site%20Modeler%20Training%20Videos.htm
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