1@ Lesson 16: Plans

WELCOME!

Production

This lesson is about producing the plans necessary for construction of our site project. In
Lesson 15, the groundwork was laid for the current lesson: The alignment was stationed,
cross sections were cut and final contours were exported out from the site model. The
data generated will be used to prepare the plans for submission to a client, review agency
or contractor.

LESSON OBJECTIVES

In this lesson, the topics covered include:

e Topic 1 Plan Sheet Production — Producing a plan sheet
e Topic 2 Cross Section Sheet Production — Producing a cross section sheet
e Topic 3 Profile Sheet Production — Producing a profile sheet

Be sure to have a look at the context sensitive help for PowerCivil. Either while using
the tutorial or in general practice with the software, you will find the help system not only
includes program documentation but it also is equipped with links to online video clips
(internet connection is required). Access the help from the menu bar under Help>Civil
Help.

PLANS PRODUCTION

PLAN SHEET

PLAY

-

A)

Let’s begin the lesson by preparing for the plan production. By now, you have seen the
true “power” of PowerCivil in its ability to model and analyze the civil design aspects for
a site development. PowerCivil can also produce the deliverables required to get the job
approved and built. Let’s now create a plan sheet for the site.

From the desktop, launch PowerCivil from the program icon, navigate to the folder for
Lesson 16 and then open the file “LAYOUT.DGN".

To view this portion of the lesson, press the play button.

The “LAYOUT.DGN?” file contains all of our design data and we will use it to produce a
new DGN model for the plan of the site.

Once in the file, you will want to follow these steps:
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Plans Production

1. Choose the “Models” icon from the “Primary Tool bar”. Now create a new

model.
T g el
PR
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2. Use the following dialog settings hilited below:

Type:  Sheet "| 20 -
eed Model: | <Not using seed> Q.
Description: |
Eef Logical: |

& [ = ||| EEMEE ERE

- Sheet Properties
W Display Sheet Lavout

Size [aNETD =1 H [Znmmnr v [Z4m0m
Origin. % [237989.080 ¥ [342075.03¢

Fiotation: 0.0000

i~ Cell Froperties
I™ Canbe placed as a cell

CellType: Graphic ¥

W Create a\iew Group

oK I Cancel |

3. Press the “OK” button and you will be in the new model. In order to position
the Plan model correctly in space, you will want to reference the file
“LAYOUT.DGN?” using the default model. From the “Primary Tool bar”, select
the “References” icon.

4. This will invoke the “References” dialog.

{5” References (0 of 0 unique, 0 displayed) - ;Iglil

Tools Settings
.E?E - @. —SG = _'?é o (R o) Sj 3_, Ed “j :j' @ 3 Hilte Mode:  Boundaries ¥

5lot | File Name | Modsl | Description | Logical | Presentation | 5] 3| & |

Scale {1.000000  : [7.000000 Fotation [0'0007

BRI el vlops [T
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5. Use the “Attach Reference” icon and navigate to the Lesson 16 folder and select
“LAYOUT.DGN?”. Use the following dialog settings:

Reference Attachment Settings for layout.dgn

g References (0 of 0 unigue, 0 File Mame:  lapout.dgn

Tools  Settings

Full Path: ...\Lezson_16-Plans Productiontlayout.dgn
‘?& ) ‘?ﬁ/ o i rault [ ~]

L
Logical Name; |

Description |Aligned with Master File

Orientatior:

Coincident - Woild ~ Global Origin aligned with Master File

Top Standard View

Scale [Mazter:Ref] |1 aonoor |1 000000 T True Seals

Mested Attachments: _No Nesting vI Depth: |1

¥ Display R aster Refersnces

Cancel Optiong.. |

6. Now press the “Fit View” icon to see the location of the sheet model relative to
the design data.

A== o4

JIE’_‘I test Views FitViE'JI\'Ej |EI_

Adjust the magnification of a view so all ele

7. You will notice that sheet model extents and the design elements are apart. We
will rotate and move the model into position over the design elements. From the
“Models” dialog select the “Define Sheet Layout” icon while the Plan model is
hilited.

~loix]
Haw x 2
Type | 20430 Name

O Default
)  Contours

Define Sheet Layout o0

Flan

| | 2

8. This dialog allows for resizing, repositioning and rotating of the sheet model.
You will want to rotate the model by -37 degrees and then un-toggle the Origin
check box and move the model over the design graphics.

i
¥ Display Shieet Layout
V Size: [aNSI D ] H; 2200000 4w {34 00000

i Origin 2% |33?359.E|82 i | SA20 e IEE
¥ Rotation: [-37.0000
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9. Once the sheet model is in place, press the “View Rotate” icon to re-orient the
view.

!I"'—ElﬂiE!&‘nn;!
Hat Views _BL

10. Save the file settings under by selecting File>Save Settings.

11. With the sheet model in place, attach a sheet border for presentation purposes.
Use the “Attach Reference” icon once again as in Step 5, but this time you will
attach the reference with the orientation set to “Top” view with scale set to 40:1
and True Scale toggled off. Use the “Center” snap mode to place the border in
the center of the sheet model. Use the following dialog settings:

Reference Attachment Settings for D-b

File Mame:  D-border.dgn
Full Fath: ...\Lesson_16-Flans Production’D-border. dgn
Todel: |Default =

Logical Mame: [Top

Description: |

Orientation:

Narme | Dezcription |
Coincident Aligned with Master File
Coincident - World  Global Qrigin aligned with Master File

ORIGIN 001N LOWER LEFT CORNOR

Mested Attachments: Mo Mesting vI [repthy I‘I

¥ Display Raster References

r I Cancel | Optionz... |

12. In some case it may be necessary to re-position the reference after attachment.
Hilite the border reference and use the “Move References” tool to re-position the
border attachment.

g References (4 of 4 unique, 4 displayed) ) 1o x|

Tools  Settings

B BB &% Oy 3 g.qlé'j Bl %0 3 52 (@) R Hite Mode: Boundares |
| slat | File Name: | Model | Desmogical | Presentation | (5] o3 & |
1 layout.dan Default AIlgn‘E‘U’WW \Wireframe VW
2 D-border.dgn o R e
3 basedan Default Aligned with Master... Wireframe R A
4 layout.dgn Contaurs Alighed with Master... Ref Wirsframe W

Scale [40.00000C - [1.000000 Fiotation [-37°0'00"

EIEIT L lﬁ oF ¢u Iﬁ 'tg:r(?- Na Mesting vI Depth: |1 . Aleszzon_16-plans production’d-border. dgn

13. Attach the rest of the references that complete the plan content. These will be:
BASE.DGN and LAYOUT.DGN (Contours model). Follow the procedure in
Step 5 to make these attachments.
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14. In some cases, the references need to be clipped to hide extraneous data at the
sheet edges. Hilite the base reference then use “Clip Reference” tool to clip the
base attachment.

g References (4 of 4 unique, 4 displayed) ;IEIEI

Tools Settings

ETE - @_L"ZJ&, Cf iy ol @ |_{:|3 é’j Eﬂ EEﬁ_H [Jj'[j a_? @ 3 Hilts Mode:  Boundaries ¥

Slat | File Namécup Reference pl | Description | Lagical | Presentation | [37] oF | & |
1 layoutdan Default Alighed with Master... I AN S
2 D-border.dgn Default Tap

Default Aligned with b aster... ne
4 layoutdgn Contours Aligned with Master..  Ref AN~ S

Scale [1.000000 - [1.000000 Rotation [0000"

EIEIT i Iﬁ of ¢o Iﬁ Eg:rq_ Na Mesting Vl [iepth: |1_. ..Mlesgon_16-plans production’tbase. dan

15. In the “Set Reference Clip Boundary” dialog, choose the “Element” option and
select the closed element just inside the border edge. Use a data point to accept
the selection.

& set Reference Cip boundary S TI-]
Element ¥ I

[T Discard Existing Clip Masks
¥ Use References Dialog List

16. This completes the layout of the plan sheet for the project.

CROSS SECTIONS SHEET

In order to create a cross section sheet, you will again need to create another DGN model.
You will again be creating a sheet model, but this time the content of the sheet will be the
cross sections created in the previous lesson.

To view this portion of the lesson, press the play button.

PLAY

Continue working in the “LAYOUT.DGN?" file. Begin by creating a new model for the
cross section sheet. You will want to follow these steps:

1. Choose the “Models” icon from the “Primary Tool bar”. Now create a new
model.

L§ H-2-05e|
l g
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2.

3.

4.

5.

?’ Plans Production

Use the following dialog settings hilited below:

Tvpe: Sheet vI 20 -

Seed Model: [ <Mot using seeds Q

Marne: | Cross Section

Description: |

Ref Logical: |

&  [ir=r =1 [Esmannr -[Tannon

- Sheet Properties
¥ Display Shest Layout

Size: ANSI D [ | R TR
Origin: 3 [337959.082 % m20?5.03€
Ratation: I (0.0000 I

- Cell Properties

r
Cell Type: _Graphic 'I

¥ Cieale aYiew Group

Ok I Cancel |

Press the “OK” button and you will be in the new model. Use the “Rotate
View” tool to un-rotate the view. Use a data point to confirm the rotation.

EELE=TT\ LA TR = - or ety P
INan Views _Rota\-‘ieu\' |£I_ 5

Attach the border reference as you did in Steps 10 & 11 in the previous section.
The only difference being that this sheet is 20:1 scale.

In order to display the cross sections in the sheet model you will need to invoke
the “Cross Section Sheet Composition” tool from the Civil Tool box
(Civil>Plans & Quantities>Cross Section Sheet Composition).

(Gt
68
=
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6. The “Cross Section Sheet Composition” tool will create a reference attachment
for each section based on the station range specified. A Cross Section Sheet
Library has been developed and should be attached by using the File menu on
the “Cross Section Sheet Composition” dialog under File>Sheet
Library>Attach. Then navigate to the “Standards” folder under the tutorial file
system. Select “Commercial.xssl”.

& Cross Section Sheet Compasition: Com =10 x|
| File
T |
e WO CL = [TEsishea]
Sheet 3
Load V7 Input File... Save DGM File: | C:\datatGeotSite\Commerciall tLes Q@
Say =things Save As... b Baseline: |DECAB >
Layout Seets Begin Station: [0+00.00
—_— End Station: | 7+00.00
Exit

Station Labels
Offset Labels =

F

:

w2

:

Files: Directories:
[ Commercial vss! Chdata\Geo\Site\Standards’
Eonmercialssd =T
E> data
(7 Geo
12 Site
£ Standards
Cancel
List Files of Type: Drives:
. I [ a— -

7. In the Composition tool dialog under “XS DGN File” option, select the file
“LAYOUT.DGN?” form the Lesson 16 folder.

# Cross Section Sheet Composition: Commercial.xssl =l
File
Active Cross Section Sheet [xS SHT Wi CL =l Lapout Sheets |

P25 DGM File
Sheet DGN Filz

Sheet Dimensions / Cell
5 Search Criteria
Sheet Stack Orientation
Sheet Stack Columns
targing and Spacing
Station Labels

Offset Labels LI

5 DGN File: | sor_16-Plans Production®layout.dgn Q
=5 Bazeling: ﬁm
Begin Station: W

End Station: W
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8. Inthe Composition tool dialog under the “Sheet DGN File” option, select the
“DP” button and data point in the lower left corner of the border file. This will
be the anchor point for all offsets used by the “Commercial.xssl” library file.

Bl 4|
Aiclive Cross Section Shest. <5 SHT WO CL =1 Layout Sheels
(45 DG File 21 Sheet DEN File: [T \data\Geo"Site\Commercial\Les | &
Sheet DGH File
Shest Dimensions ¢ Cel L S 0 1
%5 Search Citeria Vertical Scale: [ 20,00
Sheet Stack Orientalion
Sheet Stack Columns | [ Sheet Placement Point

Margins and $pacing
Station Labels
Offset Labels

Lower Left {muf: [338042126000 " l:

= Lower Left* (mu: [343155 46000

|| Detach Esising Sheets before Prosessing

|| Avechment abSheets inboive ol -

= *

9. Press the “Layout Sheets” button and the cross section should be displayed in
the cross section sheet model.

10. To clean up the graphic display, use the “Level Display” tool
(Settings>Level>Display) to turn off level “ExProR” in all 8 cross section
references.

a-5-2-c/0e]
OEERERREE vewowmps ~|
R@ IE:TE %’[”UHE] * Levels Vl

layout_dgn GEf
layout_dgn GH
layout.dgn GEf
lapout_dgn GEf
DesPondBase layout dgn GH
DesModXS layout_dgn GEf
DesJoinLine layout_dgn GH
DesignProlileL abels layout_dgn GE

[ T T T
4] | »

PROFILE SHEET

Before creating a profile sheet, you will need to first annotate the profile in the default
model of the LAYOUT.DGN file. Once annotated, you will generate another sheet model
and reference the completed profile and a portion of the plan.

To view this portion of the lesson, press the play button.

PLAY

-
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Begin this exercise by staying in the “LAYOUT.DGN”, return to the “Default”
model by selecting the “Active View Group” from the lower left of the program
window.

Mame Model l
I Contours Vi Contaurs
Rm Defa 3 Default
E] Crogs section View: [ Cross section
[ Plan Views [ Plan

_ [ Profile vigws [ Profile

|E:|‘ 2|3|4|5|s|7|s||

Wwindow Area » Define first cormer point

Follow these steps:

1.

2.

Fit the entire design and then use the “Window Area” tool to zoom the profile

region of the file.

Invoke the “Design and Computation Manager” (Civil>Plans & Quantites>

Design & Computation Manager) and navigate to the “Drafting

Standards>Profiles folder”. Select the “DesProCL” feature and press the “Draw

Plan & Profile” button.

gbﬁignananmputaﬁm 2
File Edit Settings Favorites Help

=101 ]

]

& o hdatahgeosietstandardshsite. ddb =
[£=r Drafting Standards

£ GEMERAL

23 Cross_sections

CIBL&CL

[ Prafiles
B DesProErv Design Profile Envelope
B PraDatum Frofile T ab Annotation D atum
ProleaderLine Profile Tab Annotation Leader Line
PraFrame Profile Tab Annotation Frame
ProD ata Profile Tab Annatation Data
ProTitle Profile Tab Annotation Titke
DesObiPra Objsct Surface CL
DestdodPro Model Suface CL
= DesProfl Profile CL
ExPraCL Existing Ground CL
ExProl Existing Ground Left
B ExProR Existing Ground Right
& DezProliow Profiles - Lt ROW
& DesProRrow Profiles - Bt ROW

23 Right of way ;I

[~ |Place irfuence!
7 Adhior Atirbutes

I Hew Element Orly Drawe Plan & Profile

=10

H ateh Paint Text

3. Accept the “Job 123” dialog and enter “300” in the Label Scale field of the Plan

?’ Plans Production

& Profile Draw dialog. Select the DECABDES profile.
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=1oix|

Operation
Profiles DiesProCL Design Profile CL* |

Select Profile
IDEL. 5 ¥ WPl Labels From VP
Circle
V' Horizontal fuds Labels
¥ Vettical Axis Labels
™ W.L Inciemental Elevations

¥ V.C. Parameters

¥ Gradelabels '+ and'

™ Evalue
I™ Esternal Length
I Station Equation Mo Gaps

¥ VPCAPT Label
I™ Stopping Sight Distance

Label Scal
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?’ Plans Production

press the “Identify Cell” button.

4

DECABDES
Beginning Station  0+00.00

Ending Station  8+34.75
Beginning Elewation  70.0000
Ending Elewation  85.0000

M aximum Elewation  85.0000
Minimurn Elesation 70,0000

10,0000
Vertical Scale W
Beginning Station W
Ending Statior W
Stip Grade Increment ISD—

DP Statiorn |U+UU. 0oR 1
DF Elesation IED.DDDD

DR | 344231.9455
DR | 3380237145

- Profile Cell

FGL Chain IDEEAB Select |
Diraw Cell At 3y | I Identify Cedll “

oK | Cancel I

4. This will invoke the “Profile” dialog. Use the following dialog settings and

Place a data point on the profile cell that bounds the profile graphics in the

DGN. Use a data point to accept the cell selection.

The profile should now be annotated.

Create a new sheet model just like the plan sheet model created earlier in this

lesson. The profile sheet model will be 40:1 scale.

Attach the border reference.

Attach the “LAYOUT.DGN?” reference for the profile portion of the sheet.

Provide the Logical Name “prof” and press the “OK” button.

Reference Attachment Settings for layout.d

File Mame:  layout.dgn
Full Path:  ...\Leszon_16-Plans Production’layout.dgn
Model: [Default =

| Aligned with Master File

Orientatior:

ter File:
with M aster File

Top Standard View

Scale [MasterRef] [ 1.000000 1.000000 ¥ TrueScale

Nested Attachmertts: Mo Nesting ¥| Depth |1

¥ Displap Raster References

aji I Cancel I Optionsz.. I
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10. Move the reference into position using the “Move Reference” tool.

g References (3 of 3 unique, 3 displayed)

Tools Settings
E-BYe ¥ oo BEHE0E) R

[_5lot | File Mome | bodel \D
| 1 D-barder.dagn Default ap

D efat Alianed with Master. . prof

11. Anchor the profile reference at the lower left corner of the sheet border.

12. Draw a fence, using the “Block” method — place the fence around the extents of
the profile and press the “Clip Reference” icon. Utilize the “Fence” method.

g References (3 of 3 unique, 3 displayed)

& 5t neterence hp Boundary SIS IE
. e - Mo om o om D | T
=N 535‘"5 B oo [ 8 AR R S o | Hisifor Fence |

| | Deseription | Logical I™ Discard Existing Clip Masks

Efault Top - ! :
Default with Master prot V¥ Use References Dialog List

2 |apout don

13. Attach the “LAYOUT.DGN” reference for the plan portion of the sheet.
Provide the Logical Name “plan” and press the “OK” button.

14. Move the reference into position using the “Move Reference” tool.

15. Rotate the reference by points using the “Rotate Reference” tool.

& References (3 of 3 unique, 3 displayed) ]

Tools Settings

E- By aY o @b Tldme

[ 51t | File Name | Madel | Description mk—npuu:'_
1 D-bordercgn Defaul Rotate References

2 layout don Default Aligned with Master._prof
E Alianed with Master plan

5

16. Draw a fence using the “Shape” method around the extents of the profile and
press the “Clip Reference” icon. Utilize the “Fence” method.

17. Use the “Level Display tool” (Settings>Level>Display) to turn off any
unnecessary graphics in the plan and profile references.

SUMMARY
The main points to remember are:
o  PowerCivil is not just for civil design, plan production tools help get the project
ready for print.
e The use of Sheet Models expedites the production of plans.
e Referencing design data allows for a variety of plan types.
o Cross section sheet composition is very much automated with PowerCivil.

For more video instruction please visit the following web page...
http://65.217.17.142/downloads/sitemodeler/ GEOPAK%20Site%20Modeler%20Training%20Videos.htm
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